Kontakt 4 is Now Supported

Posted: April 28, 2010

Product Support Update

Kontakt 4 and Kontakt Player 4 are now supported for all Kontakt-type sound sets in Sibelius 6.2 or higher. For more information about the Sibelius update visit the Sibelius Update Center

A sound set for the Kontakt 4 Factory Library is in the works and has been given a higher priority in response to the Sibelius update.

Sample autoload with Kontakt 4 is not supported in Sibelius 5 or Sibelius 6.0-6.1.

News Archives

Newsletter

All the latest Sound Set Project news, releases and exclusive subscriber deals straight to your Inbox.